What's the LESS versions in Basekit

  1. last year

    Hi,

    I would like to use "Extend" when I write LESS, but as far as I know "Extend" Released in LESS v1.4.0 version. So I start to think about which LESS version that basekit integrat. I couldn't find any information about the LESS version, only the Basekit Release notes.

    Does any one knows?

    Thanks

    Hi @Yunfei, I'm afraid the current version of LESS within the BaseKit Editor does not support the extend function. Is there another way that you can achieve the desired result?

  2. Dave

    22 Sep 2015 Administrator Answer

    Hi @Yunfei, I'm afraid the current version of LESS within the BaseKit Editor does not support the extend function. Is there another way that you can achieve the desired result?

  3. Hi @Dave , Yes. I can achieve it. I'm just curious about the compatibility with the LESS syntax. I think it's good to know which LESS version that Basekit used to avoid some potential issue.

    Thanks for your reply.

or Sign Up to reply!