bgbrillo

Member

Last active last year

  1. last year
    Tue Oct 18 01:29:58 2016
    bgbrillo posted in Images not showing in TDK.

    Hi @dominic-hickey

    Have you receive my email last October 12?

    Thanks,
    bgbrillo

  2. 2 years ago
    Wed Sep 28 13:00:04 2016
    bgbrillo posted in Images not showing in TDK.

    Good day Richard,

    I've already updated the file type of my logo but the image is still not showing. This not only happening to the template that I am working on right now but also to any templates that I've tried to test on my TDK.

    Asset() functions are not also working properly as I've tried to add javascript file on my twig file. Same with images, if I view the page source and tried to copy the path of my image and javascript file it points to a wrong location (I think because the file link path seems to be broken).

    Is there anything I can do to know what's causing this problem?

  3. Mon Sep 26 03:38:07 2016
    bgbrillo posted in Images not showing in TDK.

    Hello Dominic,

    I've tried to use the template Atelier Develop and it doesn't also show the images of the template.
    SCREENSHOT: http://all-about-juan.info/wp-content/uploads/2016/09/atelier-develop-screenshot.jpg

    I'm using MAMP by the way..

  4. Sat Sep 24 14:28:06 2016
    bgbrillo posted in Images not showing in TDK.

    Good day Dominic,

    I've already downloaded the template that you have recommended. I'll update you once I've tried it on my TDK.

    Thanks

  5. Fri Sep 23 10:43:14 2016
    bgbrillo posted in Images not showing in TDK.

    Noted Marta, I'll send my template later.

    Marta can you check if this path of the image is correct. When i inspect the code my template using chrome, my image logo has this path "/index.php/template/my-first-basekit-template/images/logo.jpg"
    When i try to open the path to a new tab "http://localhost:81/index.php/template/my-first-basekit-template/images/logo.jpg" the link is broken maybe that's the reason why the image is not showing.

    Thanks Again

  6. Fri Sep 23 09:55:52 2016
    bgbrillo posted in Images not showing in TDK.

    Hello Again Marta, I'm using the 7.87 version of TDK

  7. Fri Sep 23 07:13:52 2016
    bgbrillo started the conversation How to implement bootstrap menu in BaseKit navigation.

    I'm trying to use the bootstrap menu in the basekit navigation if it's even possible.
    Is there a way to add class on the basekit navigation?

    {{widget('extendednavigation', 'navigation', {"align":"left"})|raw}}

  8. Fri Sep 23 07:09:21 2016
    bgbrillo posted in Images not showing in TDK.

    Thanks for the reply Marta,

    The image logo is located inside my template under images folder.

    • template-name
    • images
    • logo.jpg

    I tried also to use the existing templates of the TDK but the images are also not showing with the template basekit-baseplate-v7

  9. Mon Sep 19 09:19:59 2016
    bgbrillo started the conversation Images not showing in TDK.

    I'm trying to start creating my own template using TDK. I'm using this code to get the logo using the logo widget but it seems like I'm targeting the wrong directory of my images.

    I'm using this code:

    {{widget('logo', 'logo', {"defaultlogo": asset('images/logo.png')})|raw}}

    Hopefully someone can help me with this query.

    Thanks

  10. Mon Sep 19 08:31:43 2016
    bgbrillo joined the forum.